1

Resolved

Hotmail Not Working

description

When I click on a mailto: address, it brings up my Hotmail web site with a new message to be composed then it puts the right email address in the to: field then it disappears from the to: field.Also, when I use a shortcut email key on my keyboard that is setup to bring up my default email handler, it brings up the correct Hotmail web site but then composes a new message with a "sample" to: address and the following in the message body: Thank you for using GmailDefaultMaker. This is a testing message that is shown when you run the mailto handler application directly.So, in summary, thank you for your DefaultMaker. It's doing most of what I need. But can you suggest any ways to clear up the above issues?Thanks,Dave

file attachments

comments

jcao219 wrote Dec 16, 2012 at 12:03 AM

i'm sorry, but I will have to postpone the fixing for a week.

I currently do not have access to a Windows machine

wrote Dec 17, 2012 at 12:00 AM

Dave806 wrote Dec 17, 2012 at 12:00 AM

Here's a screen shot of what happens in Hotmail. Notice the correct mailto: address in the URL at the top, but it disappears from the To: line a second after Hotmail comes up after clicking on the mailto: link.


Win7 64bit, IE 10 pre-release, Dell 2305 All-In-One.


Thanks,

Dave

wrote Dec 17, 2012 at 12:03 AM

Dave806 wrote Dec 17, 2012 at 12:03 AM

Here's a screen shot of the other issue when I push the email button on my keyboard and it brings up Hotmail as the default mailer.

jcao219 wrote Dec 17, 2012 at 12:19 AM

Thank you for the information! I will try to get to the bottom of the issue.

Dave806 wrote Dec 17, 2012 at 2:27 AM

When I was looking into other registry mods to do basically what gmaildefaultmaker does, some were using substitutions for the at (@) sign. I wonder if the @ sign is causing Hotmail to not work correctly in terms of putting the email address in the To: field? The substitution is %40 for @, but I don't know how you parse and put back together the rest of the email address. A link on the substitution is http://stackoverflow.com/questions/9631433/converted-to-40-in-get

wrote Dec 23, 2012 at 5:31 PM

Dave806 wrote Dec 25, 2012 at 7:07 PM

Thank you jcao219. Version 3.0.1.0 fixed the issues with Hotmail. Everything is working well now. Thank you again.

wrote Feb 14, 2013 at 8:41 PM

wrote May 16, 2013 at 10:17 AM

wrote May 16, 2013 at 10:17 AM

wrote Jun 14, 2013 at 7:19 AM